Back to overview
Resolved

ORD probe data collection interruption

Jul 3, 2026 at 8:05am UTC
Affected services
Data Collection

Resolved
Jul 3, 2026 at 8:31am UTC

Data collection from the ORD / Chicago observation point has resumed.

The affected window was approximately 26 minutes, from 04:05 AM to 04:31 AM EDT. Data for this observation point may be incomplete during that period.

Created
Jul 3, 2026 at 8:05am UTC

QuantLoop's ORD / Chicago observation point is currently experiencing a data collection interruption.

The issue appears related to an upstream infrastructure incident affecting Fly.io's ORD region: https://status.flyio.net/incidents/mv0vhw24tkq8

Impact: data from the ORD observation point may be missing or incomplete while this incident is active. Other observation points are not affected.