Back to overview
Resolved

Data collection interruption

Jul 29, 2026 at 6:51am UTC
Affected services
Data Collection

Resolved
Jul 29, 2026 at 12:18pm UTC

Normal data collection resumed at 8:18 AM EDT.

The affected window was approximately 5 hours and 27 minutes, from 2:51 AM to 8:18 AM EDT. Data from that period is unavailable.

The service startup issue has been corrected and additional buffering has been added to reduce the impact of similar interruptions.

Created
Jul 29, 2026 at 6:51am UTC

An automatic operating-system update restarted several backend services. One internal data pipeline service did not recover correctly, interrupting data collection.